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Module Two: Manage Workbook Options and Settings 

This module looks at templates and other ways of working with multiple workbooks, like the proper way 

to reference data in another workbook or using structured references. We’ll also look at displaying 

hidden Ribbon tabs. Workbook Reviews incorporate options for marking a workbook as final, protecting 

it with a password or restricting editing. We’ll look at protecting a workbook structure and managing 

versions, as well as setting calculation options.  

Manage Workbooks 

Estimated Time for this 

Lesson 
25 minutes 

Topics in this Lesson 

 Save a workbook as a template 

 Reference data in another workbook 

 Reference data by using structured references 

 Display hidden ribbon tabs 

 

Save a Workbook as a Template 

Templates are a way of pre-designing a workbook so that you can create workbook quickly without 

having to start from scratch. 

Topic Objective Save a workbook as template 

Topic Summary 

Select the File tab to open the Backstage View. Select Save As. Chose Excel 

Template, or xltx as the file type in the Save as Type drop down list. Save 

the template in the default template location to have the template 

available when creating new workbooks. 

Materials Required Any Workbook 

Recommended Activity Have the participants practice saving a file as a template. 

 

Show the participants how to save the current workbook as a template. 

Productivity is being able to do things that you 

were never able to do before.   

       

    Franz Kafka 
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1. Select the File tab from the Ribbon to open the Backstage View. 

2. Select Save As. 

 

3. Select Excel Template (*xltx) from the Type drop down list. 

Notice that when you make that selection, the location for the file changes to the default templates 

folder. Use this location to make it available for your use when creating new workbooks. 

4. Give the template a new name if desired. 

5. Select Save. 

Reference Data in Another Workbook 

You can create a reference to get values from another workbook. 

Topic Objective Reference data in another workbook 

Topic Summary 

Have open both the workbook with the data you want to reference, and the 

workbook that will use the external reference. 

Where you want to create the reference, enter =, then click on the cell in 

the other workbook that you want to reference. Excel places a dotted green 

line around the referenced cell. Press Enter to complete the reference.  

The reference is an absolute reference with the name of the file, single 

quotes and brackets.  

Materials Required 
 “External reference” sample file 

 Any other workbook 
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Recommended Activity Have the participants enter an external reference. 

 

Show the participants how to create an external reference. 

1. In the cell where you want the reference, type =. 

 

2. Click on the cell in other workbook that you want to reference. 
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3. Press Enter. 

 

 

Reference Data by Using Structured References 

When working with tables in Excel, you can reference table names and column names instead of explicit 

cell references. This is helpful in case you add or remove data from the table. 
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Topic Objective Create structured references 

Topic Summary 

When creating your formula, click on the table cells you want in the 

reference to use structured references, as opposed to typing the cell 

references in the formula. 

Structured references require the correct syntax, such as the table name, 

the column specifier, and the item specifier. Structured references require 

brackets around specifiers. All column headers are text strings and require 

brackets around any column headers that include special characters. 

Materials Required “Structured references” sample file 

Recommended Activity Have the participants practice creating a structured reference. 

Stories to Share 
You can include the space character to improve readability of a structured 

reference. 

 

Show the participants how to create a structured reference. 

1. When creating a formula, click on a table’s cells. The table name and item specifier are used in 

the formula instead of the explicit cell references.  

 

2. Enter the close parenthesis and press Enter to enter the formula. 
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Display Hidden Ribbon Tabs 

You can customize the Ribbon to display hidden tabs or hide tabs you don’t need. 

Topic Objective Customize the Ribbon 

Topic Summary 

Open the Excel Options dialog box from the Options tab on the Backstage 

View. The Customize Ribbon tab allows you to choose from available 

commands in the Excel application and organize the tabs and commands 

available in Excel. Check the box next to the tab to display it. Uncheck the 

box to hide it. 

Materials Required Any Excel file 

Recommended Activity Have the participants customize the Ribbon. 

 

Show the participants how to show the hidden Developer Ribbon tab. 

1. Select the File tab from the Ribbon to open the Backstage View. 

2. Select Options. 

 

3. Select Customize Ribbon from the left side.  
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In the right column, Excel lists the tabs available in the application. 

4. Check the box next to the Developer tab to show it. 

You can also remove commands or rearrange them on the right column. 

5. When you have finished, select OK. 

Manage Workbook Review 

Estimated Time for this 

Lesson 
30 minutes 

Topics in this Lesson 

 Mark a workbook as final 

 Encrypt a workbook with a password  

 Protect a worksheet 

 Protect workbook structure 

 Manage workbook versions 

 Setting calculation options 

 

Mark a Workbook as Final 

There are a few different ways to restrict editing to prevent a workbook from unauthorized changes. 

Topic Objective Mark a workbook as final 

Topic Summary 
On the Info tab of the Backstage view, select Mark as Final from the Protect 

Workbook option. You are saving a protected copy, and when the 

workbook is opened, a warning message indicates that the author has 
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marked the workbook as final to discourage editing. Note that data entry is 

not allowed and Ribbon commands are not available in a workbook marked 

as final.  

Materials Required Any Excel workbook 

Recommended Activity Have the participants mark the workbook as final. 

 

Show the participants how to mark a workbook as final. 

1. Select the File tab to open the Backstage view. 

2. Select Info if that tab is not already displayed. 

3. Select Protect Workbook. 

4. Select Mark as Final. 

 

5. Select OK in the confirmation window. 

 

6. In the confirmation window, select OK. 

http://www.corporatetrainingmaterials.com/


 

© Corporate Training Material                                                      www.corporatetrainingmaterials.com 

            

 

When the workbook is opened, a status bar warns the user that editing is discouraged. 

 

 

 

Protect a Workbook with a Password 

You can require a password before a workbook can be opened. 

Topic Objective Encrypt a workbook with a password 

Topic Summary 

Select Encrypt with Password from the Protect Workbook option on the 

Info page of the Backstage view. Enter the password, and then enter it 

again to confirm.  

When anyone tries to open the saved workbook, a password prompt opens 

first, and the workbook only opens if the correct password is entered. 

Materials Required Any Excel workbook 

Recommended Activity 
Have the participants password protect a workbook. Have participants save, 

close and reopen a password protected workbook. 

Stories to Share 
If you lose or forget the password, the workbook cannot be recovered, so 

make sure to store the password in a safe place. 

 

Show the participants how to password protect a workbook. 

1. Select the File tab to open the Backstage view. 

2. Select Info if that tab is not already displayed. 

3. Select Protect Workbook. 

4. Select Encrypt with Password. 
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5. Enter the password you want to use and select OK. 

 

6. Reenter the password and select OK. 

 

7. Save the file. 

The Info tab displays the protected status. 
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Protect a Worksheet to Restrict Editing 

When you protect a current sheet, you can control the types of changes other users can make to that 

sheet. 

Topic Objective Protect a worksheet 

Topic Summary 

On the Info page of the Backstage view, select Protect Workbook. Select 

Protect Current Sheet. The Protect Sheet dialog box opens to determine 

which activities other users can perform on the worksheet, such as 

selecting or formatting cells, inserting or deleting columns, rows or 

hyperlinks, sorting, filtering using PivotTable and PivotChart, or editing 

objects or scenarios. 

Materials Required Any Excel workbook 

Recommended Activity Have the participants protect the current worksheet. 

 

Show the participants how to protect a current sheet of a workbook. 

1. Select the File tab from the Ribbon to open the Backstage View. 

2. Select Protect Workbook. 

3. Select Protect Current Sheet. 
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4. Excel displays the Protect Sheet dialog box.  

 

5. You can enter a password if desired to prevent unprotecting the sheet. 

6. Check the boxes for the actions that you want to allow other users to perform on the sheet. 

7. Select OK. 
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The Info tab displays the protected status. 

 

 

Protect Workbook Structure 

Protecting the workbook structure prevents adding, removing or moving sheets within the workbook. 

Topic Objective Protect the workbook structure 

Topic Summary 

On the Info page of the Backstage view, select Protect Workbook. Select 

Protect Workbook Structure. The Protect Structure and Windows dialog 

box opens to allow you to select the structure of the workbook or the 

workbook windows, if applicable. 

Materials Required Any Excel workbook 

Recommended Activity Have the participants protect the workbook structure. 

 

Show the participants how to protect a workbook structure. 

1. Select the File tab from the Ribbon to open the Backstage View. 

2. Select Protect Workbook. 

3. Select Protect Workbook Structure. 
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4. Excel displays the Protect Structure and Windows dialog box. 

 

5. Check the boxes for the options you want to protect.  

6. You can enter a password if desired to unprotect the workbook. 

7. Select OK. 

The Info tab displays the protected status. 
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Manage Workbook Versions 

If your workbook is stored in OneDrive, OneDrive for Business or Sharepoint, you can view historical 

versions of the workbook because these versions are saved automatically. 

Topic Objective View workbook versions and open a previous version 

Topic Summary 

Select the clock icon at the top right of the Ribbon (next to the Share icon). 

The Activity pane for the workbook opens at the right side of the window. 

You can select Open version for a different version to open a read-only 

copy of that version in a separate window. The message bar provides an 

option to compare or restore that version. 

Materials Required Any Excel workbook (saved to OneDrive) 

Recommended Activity 

Have the participants save a workbook to OneDrive. Have the participants 

make changes to the workbook, save it and close it. Have the participants 

reopen the workbook and review the Activity. Have the participants open a 

previous version.  

 

Show the participants how to view workbook versions. 
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1. Select the clock icon next to Share in the top right of the Excel window. 

 

1. In the Activity pane, select Open version to view a read-only copy of a previous version. 

 

2. The previous version opens as read-only in a new window with options to Compare or Restore 

the version. 
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Setting Calculation Options 

Large workbooks calculate more slowly than smaller ones, which can lead to errors generated by the 

slower response time. Prevent errors by controlling how calculation occurs in a workbook.  

Topic Objective Configure formula calculation options 

Topic Summary 

Select the Formulas tab from the Ribbon. Select Calculation Options. You 

can choose from three options. Automatic recalculates formulas on the 

workbook every time a change is made to a cell referenced in a formula. 

Automatic Except for Data Tables works the same as Automatic, but data 

formatted in tables is not calculated automatically. Manual means that 

formulas are not recalculated until you select Calculate Now on the 

Formulas tab. 

Materials Required “Rolling Budget and Forecast” sample file 

Recommended Activity 

Have the participants change the calculation to manual. Have the 

participants make a change in one of the values referenced in a formula 

(such as any value in the Q1 or Q2 columns) and point out that the formula 

cell is not automatically updated. Have the participants manually 

recalculate the workbook. 

 

Show the participants how to set calculation options at the workbook level. 

1. Select the Formulas tab from the Ribbon. 

2. Select Calculation Options.  

  

 

3. Select one of the calculation options. 

4. If you do not use Automatic calculation, you can use the Calculate Now and Calculate Sheet 

commands in the same group on the Formulas tab. 
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Module Two: Review Questions 

1. When you choose Excel Template as the file type when saving a file, using the default location 

makes the item available on the New page when creating a new workbook. 

a) True 

b) False 

You can save a template anywhere, but use the default location to make it available on the New 

page when creating a new Workbook. 

2. To show a value from a cell in another workbook, what do you type before clicking on the cell to 

reference? 

a) $ 

b) = 

c) + 

d) < 

The equals sign signals to Excel that you are creating a formula, which in this case is just the 

external reference. 

3. You should enter exact cell ranges when referencing table data to make sure that the formula 

stays up to date if column or rows are added or removed from the table. 

a) True 

b) False 

Structured references are references to named table ranges that update accordingly if table 

rows or columns are added or removed. 

4. How do you show the Developer tab? 

Open the Excel Options dialog box, select the Customize Ribbon tab and check the Developer 

tab on the right-hand list. 

5. Which of the following is not a true statement when marking a workbook as final? 

a) A warning message displays when the workbook is opened. 

b) Data entry is not allowed. 

c) Most Ribbon commands are unavailable. 

d) The workbook can only be opened with a password. 

Marking a workbook as final does not password protect it. 
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6. If you lose the password selected when password protecting a workbook, you can still retrieve 

the workbook from your Microsoft Account. 

a) True 

b) False 

Make sure to store your password in a safe place. A file that has been password-protected 

cannot be retrieved without the password. 

7. Which option allows you to restrict editing of the workbook to specific activities like formatting? 

Choose the Protect Current Sheet option and choose the activities that will be allowed from the 

Protect Sheet dialog box. 

8. Which open allows you to prevent worksheets within a workbook from being added, moved or 

removed? 

Choose the Protect Workbook Structure option and add a password to unprotect the workbook 

if desired. 

9. Which file location does NOT provide the option to open previous versions of a workbook? 

a) My Documents Library 

b) OneDrive 

c) OneDrive for Business 

d) Sharepoint 

OneDrive, OneDrive for Business and Sharepoint allow you to view historical versions of a 

workbook because files are saved automatically. 

10. If you choose the manual option for Calculation options, how do you update formula 

calculations in your workbook? 

Select Calculate Now from the Formulas tab on the Ribbon. 
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