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Module Two: Create and Manage Presentations 

This module introduces students to a PowerPoint presentation and the different ways of creating 

presentations. We look at inserting, modifying, ordering and formatting slides, as well as using handouts 

and notes. We also look at presentation options, views, and printing procedures. 

 

Create a Presentation 

Estimated Time for this 

Lesson 
10 minutes 

Topics in this Lesson 

 Create a new presentation 

 Create a presentation based on a template 

 Import Word document outlines 

 

Create a New Presentation 

A blank presentation allows you to start from scratch. 

Topic Objective Create a new blank presentation 

Topic Summary 

When you first open PowerPoint, you can select a Blank Presentation to 

start. You can also select Blank Presentation from the Backstage view (File 

tab) when you select the New tab. 

Materials Required Any PowerPoint presentation 

Recommended Activity Have the participants create a new blank presentation. 

 

Show the participants how to create a blank presentation.  

1. Open PowerPoint, or go to the New screen by selecting the File tab from the Ribbon, and 

selecting the New tab. 

2. From the NEW tab, or if you have just opened PowerPoint 2016, select BLANK PRESENTATION. 

Talent hits a target no one else can hit; Genius 

hits a target no one else can see.  

      

 Arthur Schopenhauer 
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3. A blank presentation opens ready for your content. 

Create a Presentation Based on a Template 

There are a number of templates available to help you create different types of presentations. 

Topic Objective Search for a template and create a presentation from a template 

Topic Summary 

Templates provide structure and formatting for your presentation. They are 

a great way to jump start your presentation creation. You can search 

through several categories to choose from hundreds of templates on the 

New screen. 

Materials Required Any PowerPoint presentation 

Recommended Activity 
Have the participants search for a template. Have the participants create a 

blank presentation from a template. 

Stories to Share 
Templates are provided by Microsoft or members of the Microsoft 

Community. 

 

Show the participants how to search for a template. 

1. Open PowerPoint, or go to the NEW screen from the previous procedure. 
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2. Select a category to browse. Alternatively, you can enter text in the SEARCH field that describes 

what kind of template you want to find and press ENTER. 

 

3. Once you select a category or perform a search, additional categories are shown on the right. 

4. Templates that match that category are shown. 

Show the participants how to create a blank presentation using a template. 

1. Open PowerPoint, or go to the NEW screen from the previous procedure. 

2. Find the template you want to use. 

3. Select the template you want to use. 
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4. A preview of the template opens. You can find out who provided the template and see a 

description. It also shows the size of the file. 

 

5. Select CREATE. 

6. A presentation opens using that template. Depending on the template, some text may already 

be in the presentation to enhance or replace. 
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Import Word Document Outlines 

Using an outline from Word simplifies the process of creating a new presentation. 

Topic Objective Use a Word document outline to create a presentation 

Topic Summary 

PowerPoint uses the heading styles from your Word document or outline to 

create titles for new slides. Import a Word document to jumpstart your 

presentation by selecting Slides from Outline from the New Slide tool on 

the Home tab of the Ribbon. 

Materials Required 
 Any PowerPoint presentation 

 Sample outline (Word document) 

Recommended Activity Have the participants import a Word outline to add to a presentation. 

Delivery Tips 

The document must use built-in heading styles in Word or have an outline 

level applied to the text that will become titles for new slides in the 

presentation. 

 

Show the participants how to import a Word outline into a presentation. 

1. Select the small arrow next to New Slide on the Home tab. 
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2. Select Slides from Outline. 

3. In the insert Outline dialog box, navigate to the file you want to import. Highlight it and select 

Insert. 

 

4. Slides are created for each paragraph in the Word document that has the Heading 1 Style 

applied (or Level 1 in Outline view). 
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Insert and Format Slides 

Estimated Time for this 

Lesson 
25 minutes 

Topics in this Lesson 

 Insert specific slide layouts 

 Duplicate existing slides 

 Hide and unhide slides 

 Delete slides 

 Apply a different slide layout 

 Modify individual slide backgrounds 

 Insert slide headers, footers and page numbers 

 

Insert Specific Slide Layouts 

Most presentations have several layouts available with placeholders for positioning text and visuals. 

Layouts provide a consistent look across your presentation and simplify the slide formatting. 

Topic Objective Insert a slide with a specific layout 

Topic Summary 
Select the small arrow next to New Slide from the Slides section on the 

Home tab to choose from the layouts available in the presentation. 

Materials Required “Open House” sample  presentation (or Any PowerPoint presentation) 
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Recommended Activity Have the participants practice adding a new slide with a specific layout. 

Delivery Tips 
Using a presentation with some images or other content will make the 

different layouts more obvious as the students practice. 

 

Show the participants how to add a new slide with a specific layout.  

1. Select the slide before where you want the new slide to appear. 

2. Select the arrow next to the New Slide tool. 

3. Select the type of slide you want to add. 

 

4. The slide is added after the selected slide, with placeholders ready for your content. 
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Duplicate Existing Slides 

Duplicated slides is an easy way to copy and paste a selected slide, so that you have exactly the same 

content on both slides.  

Topic Objective Duplicate an existing slide 

Topic Summary 
Select the slide you want to duplicate and select Duplicate Selected Slides 

from the New Slide tool on the Home tab of the Ribbon. 

Materials Required “Open House” sample presentation (or Any PowerPoint presentation) 

Recommended Activity Have the participants practice duplicating slides. 

Stories to Share 

You can duplicate more than one slide at a time. 

You can also use the keyboard shortcut Ctrl + D or right-click to select 

Duplicate slide from the context menu. 

 

Show the participants how to duplicate slides. 

1. Select one or more slides in the left area (called the Slides pane). 

2. Select the HOME tab from the Ribbon. 

3. Select the small arrow next to NEW SLIDE. 

4. Select DUPLICATE SELECTED SLIDES. 
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Hide and Unhide Slides 

You can include slides that don’t show during a presentation by hiding slides. 

Topic Objective Hide or show slides  

Topic Summary 

The Hide Slide tool is on the Slide Show tab of the Ribbon.  Once you’ve 

hidden slides, they are dimmed in the Slides pane, but still available.  

To show hidden slides, select them in the Slides pane and select the Hide 

Slide tool again. 

Materials Required The previous presentation 

Recommended Activity Have the participants practice hiding and showing hidden slides. 

Stories to Share 

Hiding slides is a good way to reuse a presentation for multiple purposes or 

audiences. The hidden slide doesn’t get shown during the presentation, 

without having to remove it, so you can unhide it for future use. 

 

Show the participants how to hide a slide.  

1. Select the slide you want to hide. 

2. Select the SLIDE SHOW tab from the Ribbon. 

3. Select HIDE SLIDE. 

 

PowerPoint puts a slash through the slide number to indicate that it will not be shown in the slide show. 

4. Select HIDE SLIDE again to unhide the slide. 
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Delete Slides 

It’s easy to remove slides you no longer need. 

Topic Objective Delete slides 

Topic Summary 
To delete slides, highlight the slides you want to remove in the Slides pane 

and press Delete. 

Materials Required The previous presentation 

Recommended Activity Have the participants practice deleting slides. 

 

Show the participants how to delete slides. 

To delete slides, simply highlight one or more slides that you want to remove (in the Slides pane) and 

press either the Delete key or the Backspace key. 

 

Apply a Different Slide Layout 

Just as you can insert a slide with a specific layout, you can reformat an existing slide by selecting a new 

layout. 

Topic Objective Apply a different layout to an existing slide 

Topic Summary 
Select the slide to reformat, and select Layout from the Home tab. Select 

the new layout. 

Materials Required The previous presentation 

Recommended Activity Have the participants practice changing the layout for a slide. 

 

Show the participants how to apply a different layout to an existent slide. 

1. Select the slide you want to reformat. 

2. Select Layout under the Slides section on the Home tab on the ribbon. 

3. Select the new layout. 
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Modify Individual Slide Backgrounds 

You can customize a slide’s background with different types of fills and other options. 

Topic Objective Open the Format Background pane and investigate the options 

Topic Summary 

The Design tab on the Ribbon includes the Format Background tool, which 

opens the Format Background pane. You can fill the background with solid 

colors, gradients, pictures, textures, or patterns. 

Materials Required Any PowerPoint presentation 

Recommended Activity Have the participants practice formatting the background for slides. 

Delivery Tips 

Using pictures for a background is a more advanced topic. When using a 

picture fill, you can insert the picture from a file, the clipboard, or online. 

The picture fills the entire background, so it may end up skewed if the sizing 

of the picture doesn’t match the slide size.  

 

Show the participants how to create a background slide fill.  

1. Select the slide you want to format. 

2. Select the DESIGN tab from the Ribbon. 

3. Select FORMAT BACKGROUND. 
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The Format Background pane opens on the right side of the window. 

 

4. Select Solid Fill, Gradient Fill, Picture or Texture Fill, or Pattern Fill. 

5. Select additional information, based on the type of fill you selected. 

 For a Solid fill, select the COLOR that you want to use from the drop down color picker. 

You can also use the slider or the up and down arrows to select a Transparency level. 

 For a Gradient fill, you can select from PRESET GRADIENTS. You’ll also select the TYPE of 

gradient, the DIRECTION, and the ANGLE, as well as the COLOR. You can add, remove or 

adjust the gradient STOPS, and use the sliders to select a POSITION and a BRIGHTNESS. You 

can also use the slider or the up and down arrows to select a TRANSPARENCY level. 
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 For a texture fill, select one of the built-in textures from the drop down list.  For a 

picture fill, select a FILE, the CLIPBOARD, or choose ONLINE. You will insert the picture the 

same way as if you were adding the file or online picture to your slide as an object. 

 

You can also use the slider or the up and down arrows to select a TRANSPARENCY level. 

You can also control how many of the selected pictures are tiled on the slide. Make sure 

the TILE PICTURE AS TEXTURE box is checked. The Offset X and Y and Scale X and Y, as well 

as the ALIGNMENT and MIRROR can help you customize your textured look. 

 For a pattern fill, select the type of pattern you want to use. Select the foreground color 

and the background color. 

6. Check the HIDE BACKGROUND GRAPHICS box to print slides without any background graphics. 

7. You can select RESET BACKGROUND to remove all of your background formatting. 

 

Insert Slide Headers, Footers and Page Numbers 

Headers and footers can provide additional information in your presentation. 

Topic Objective Use headers, footers and page numbers 

Topic Summary 

The Insert tab on the Ribbon includes the Header & Footer tool, which 

opens the Header and Footer dialog box. For slides, you can include the 

date and time (on the left), the slide number (on the right), and additional 

text (in the middle). You can apply the footer to the selected slide or all 

slides. 

Materials Required Any PowerPoint presentation 

Recommended Activity Have the participants practice adding footers to the slides. 

Delivery Tips 
You can apply date and time, header text, page numbers, and footer text to 

the notes and handouts pages. 

 

Show the participants how to add a footer to the presentation.  

1. Select the slide, multiple slides, or a section to which to apply the footer. You can select multiple 

slides by clicking the first slide, and then holding down the Ctrl key while you select the others. 

2. Select the INSERT tab from the Ribbon. 

3. Select HEADER & FOOTER. 
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4. In the Header and Footer dialog box, you can include the following information: 

 

 The date and time (on the left side of the footer) – check the DATE AND TIME box and 

indicate whether to UPDATE the date or keep it FIXED. If you select fixed, you can actually 

enter different text instead of showing the date and time. Just enter the text in the FIXED 

field. 

 The slide number (on the right side of the footer) – check the SLIDE NUMBER box. 

 Text (in the middle of the footer) – check the FOOTER box and enter the text in the 

FOOTER field. 

  The PREVIEW area shows where each footer element is placed on the slide. 

5. Check the DON’T SHOW ON TITLE SLIDE box if you are applying the footer to the entire presentation, 

but you don’t want a footer on the first slide. 

6. Select APPLY to apply the footer to the selected slides. Select APPLY TO ALL to apply the footer to 

the entire presentation. 

 

Change Presentation Options and Views 

Estimated Time for this 

Lesson 
10 minutes 

Topics in this Lesson 

 Change slide size 

 Change views of a presentation 

 Set file properties 

 

Change Slide Size 

Slides can be sized for standard screens or widescreens.  
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Topic Objective Change the size of a slide 

Topic Summary The Slide Size tool is on the Design tab of the Ribbon. 

Materials Required Any PowerPoint presentation 

Recommended Activity Have the participant practice changing the slide size. 

Delivery Tips 
The Slide Size dialog box includes a number of standard sizes if you are 

planning something printed instead of an on-screen presentation. 

 

Show the participants how to change the slide size.  

1. Select the DESIGN tab from the Ribbon. 

2. Select SLIDE SIZE. 

3. Select STANDARD or WIDESCREEN. 

 

Show the participants the custom Slide Size dialog box. 

You can select a size from the CUSTOM SLIDE SIZE drop down list, or you can enter exact measurements. 

Note that you can also choose a different slide orientation and choose a starting number for slide 

numbering. 
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Change Presentation Views  

The default view for working in PowerPoint is the Normal view, with the Slides pane on the left and the 

slide content on the right. But other layouts are available with additional tools, depending on what you 

want to accomplish while you are in PowerPoint. 

Topic Objective Change the view of a presentation 

Topic Summary 
The View tab on the Ribbon includes options to switch to Outline View, 

Slide Sorter, Notes Page, and Reading View. 

Materials Required “Open House” sample  presentation (or Any PowerPoint presentation) 

Recommended Activity Have the participants change the view. 

Stories to Share 

Share the different views with the participants. 

 Normal 

 Outline 

 Slide Sorter 

 Notes Page 

 Reading View 

Delivery Tips 
The presentation should have some content to differentiate between the 

different views. 

 

Show participants how to change the view of a presentation. 

1. Click the View tab on the Ribbon. 

 

2. Choose one of the following views: 

a. Select NORMAL to edit your presentation slide by slide and navigate with thumbnails. 

b. Select OUTLINE to jump between content and slides. 

c. Select SLIDE SORTER to see thumbnails of all the slides and easily rearrange them. 

d. Select NOTES PAGE to view how the presentation will look when printed with notes. 

e. Select READING VIEW to view the presentation with transitions and animations without 

switching to full-screen mode. 
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Set File Properties 

You can set metadata for your presentation.  

Topic Objective Edit the presentation’s file properties 

Topic Summary 

Open the Info view by selecting the File tab from the Ribbon. The File 

Properties show the file size, number of slides, and related dates. Select 

one of the metadata fields to change the title, add a tag or add a category. 

You can also add an author. 

Materials Required Any PowerPoint presentation 

Recommended Activity 
Have the participants open the Info page (on the Backstage View) and edit 

the file properties. 

 

Show the participants how to edit the file properties of a PowerPoint presentation. 

1. Select the File tab from the Ribbon to open the Backstage View. 

1. In the Backstage view, select the Info tab (if it isn’t already showing) 

2. In the Properties section on the right side of the screen, you can change the Title, Tags, and 

Categories, add an author, or click Show All Properties to change other properties. 
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Order and Group Slides 

Estimated Time for this 

Lesson 
15 minutes 

Topics in this Lesson 

 Modify slide order 

 Create sections 

 Rename sections 

 

Modify Slide Order 

It’s easy to rearrange the order of your slides in the Slide Sorter view.  

Topic Objective Change the order of slides 

Topic Summary 
Select Slide Sorter from the View menu to view a thumbnail of all of the 

slides. Drag slides to rearrange them. 

Materials Required “Open House” sample  presentation (or Any PowerPoint presentation) 

Recommended Activity 
Have the participants practice changing the order of slides in the 

presentation. 

 

Show the participants how to reorganize slides.  

1. Select the VIEW tab from the Ribbon. 

2. Select SLIDE SORTER. 

3. Select the slide you want to move and drag it to the new location. The cursor has a small box 

showing that you are moving a slide. 
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Create Sections 

Creating sections can help to organize and break up your presentation. 

Topic Objective Create a section in a presentation 

Topic Summary 
Sections are created in the Slides pane. The Add Section command is 

available from the context menu when you right-click on a slide. 

Materials Required “Open House” sample  presentation (or Any PowerPoint presentation) 

Recommended Activity Have the participants practice adding a section to the presentation. 

Stories to Share 

The section includes all the slides that follow the slide that was selected 

when adding the section break. But you can add other section breaks later 

in the presentation. 

 

Show the participants how to add a section.  

1. Select the slide thumbnail where you want the section to start in the Slides pane. 

2. Right click in to display the context menu. 

3. Select Add Section. 
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4. In the Rename Section dialog box, enter a name for the section and select Rename. 

 

PowerPoint adds a section break. The slides after the section break are automatically added to the new 

section. 

Rename Sections 

Sections are helpful in a long presentation. You can change the name later if you want to change the 

name originally assigned to the section. 

Topic Objective Rename a section 

Topic Summary 
The right-click context menu for a section allows you to Rename the 

section.  

Materials Required The presentation from the previous topic with sections applied 

Recommended Activity Have the participants practice renaming a section. 

 

Show participants how to rename a section.  

1. Right click on a section divider to display the context menu. 

2. Select RENAME SECTION. 
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PowerPoint displays the Rename Section dialog box  

3. Enter the new section name and select RENAME. 

 

Modify Slides, Handouts and Notes 

Estimated Time for this 

Lesson 
25 minutes 

Topics in this Lesson 

 Change the slide master theme or background 

 Modify slide master content 

 Create a slide layout 

 Modify a slide layout 

 Modify the handout master 

 Modify the notes master 

 

Change the Slide Master Theme or Background 

PowerPoint uses Slide Masters to control the background of the entire presentation.  

Topic Objective Change the theme or background of the slide master 

Topic Summary 

Select the View tab from the Ribbon to view the Slide Master. When you 

view the Slide Master, a Slide Master tab is available on the Ribbon, with 

tools for changing the theme or background. Select Close Master View 

when you have finished working with the Slide Master. 

Materials Required Any PowerPoint presentation 

Recommended Activity 
Have the participants open the Slide Master view and change the theme 

and background. 

 

Show the participants how to change the theme and background of the slide master.  

1. Select the VIEW tab on the Ribbon. 

2. Select Slide Master. 

 

3. One the Slide Master tab of the Ribbon, select the THEMES tool. 
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4. Select a Theme to apply it to the presentation. 

 

5. Select Colors to select a new background color for the presentation.  

6. Select Fonts to select a new font scheme for the presentation. 

7. Select Effects to change the general look of the theme by selecting a new effect. 

8. Select Background Styles to choose a new style option. 

9. Check the Hide Background Graphics box to hide any graphics on the slide that are a part of the 

background theme. 
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Modify Slide Master Content 

If you want to make changes that should be consistent for all slides, make the changes on the Slide 

Master. 

Topic Objective Make changes to the Master Slide  

Topic Summary 

Changes made to the Slide Master apply to all slides based on that master. 

The Slide Master is the first slide thumbnail in the slides pane when in the 

Slide Master view.  

Materials Required Any PowerPoint presentation 

Recommended Activity 
Have the participants open the Slide Master and investigate the objects on 

the Master Slide  

Stories to Share 
Images, shapes, or charts, footers, and font face and style options changed 

on the Slide Master affect the layouts that are based on that Master. 

Delivery Tips 
You may want to revisit this topic once students have learned procedures in 

the modules covering text, shapes, pictures, and other items. 

 

Show the participants how to edit a slide master. 

1. Select the View tab from the Ribbon. 

2. Select Slide Master. 

3. Select the Slide Master you want to edit from the thumbnails on the left. Make sure to select 

the Master and not one of the layouts based on it, unless you only want the changes to apply to 

that layout. 

4. Use the various Ribbon tabs and tools to make the changes you want. You can move the objects 

that represent titles, headers, footers, and body of the slides based on this master. 
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Create a Slide Layout 

You can create your own slide layout to use when creating new slides. 

Topic Objective Insert a Layout based on the current Slide Master. 

Topic Summary 
The Slide Master tab on the Ribbon allows you to add a slide based on the 

current Slide Master. Select Insert Layout to create the slide.  

Materials Required Any PowerPoint presentation 

Recommended Activity Have the participants practice adding a slide layout. 

Delivery Tips We’ll add placeholders in the next topic. 

 

Show the participants how to create a slide layout. 

1. Select the View tab from the Ribbon. 

2. Select Slide Master. 

3. In the Slide Master tab on the Ribbon, select Insert Layout. 

 

The new layout is added and is ready for any modifications. 

Slide 

Master 
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Modify a Slide Layout 

Changing slide layouts is similar to changing the Slide Master. You can add placeholder content to make 

sure all slides that use this layout have consistent positioning and design. 

Topic Objective Make changes to a slide layout  

Topic Summary 

Changes made to a slide layout apply to all slides based on that layout.  The 

Master Layout group on the Slide Master tab of the Ribbon includes 

placeholder options and a place to indicate whether slides based on this 

layout should have a title or footers. 

Materials Required Any PowerPoint presentation 

Recommended Activity Have the participants modify the content on a slide layout.  

Stories to Share 
Images, shapes, or charts, footers, and font face and style options changed 

on the Slide Master affect the layouts that are based on that Master. 

Delivery Tips 
You may want to revisit this topic once students have learned procedures in 

the modules covering text, shapes, pictures, and other items. 

 

Show the participants how to edit a slide layout. 

1. Select the View tab from the Ribbon. 

2. Select Slide Master. 

http://www.corporatetrainingmaterials.com/


 

© Corporate Training Material                                                      www.corporatetrainingmaterials.com 

            

3. Select the Slide Layout you want to edit from the thumbnails on the left. Make sure to select the 

layout and not the Master. 

4. Use the various Ribbon tabs and tools to make the changes you want. You can move the objects 

that represent titles, headers, footers, and body of the slides based on this layout. 

5. To add a placeholder, select Insert Placeholder, and select an option from the drop down list. 

 

6. To include or remove a Title content placeholder, check or clear the Title box. 

7. To include or remove Footer content placeholders, check or clear the Footers box. 

Modify the Handout Master 

You can print handouts to go with your presentation. The Handout Master allows you to change the look 

of those handouts. 

Topic Objective Open the Handout Master and make changes 

Topic Summary 

Select Handout Master from the View tab on the Ribbon. The Handout 

Master tab opens on the Ribbon, with tools for setting up the handout 

pages, controlling the placeholders, and changing the theme and 

background. Select Close Master View when you have finished working 

with the Handout Master. 

Materials Required Any PowerPoint presentation 

Recommended Activity 
Have the participants open the Handout Master view and change the 

handout page setup, placeholders, and background. 

 

Show the participants how to modify the Handout Master. 
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1. Select the View tab from the Ribbon. 

2. Select Handout Master. 

 

 

3. To change the handout orientation, select Handout Orientation, and choose Portrait or 

Landscape. 

4. To change the size of the slide thumbnails shown on the handouts, select Slide Size and choose 

Standard or Widescreen. 

5. To change the number of slides shown on each handout page, select Slides Per Page and choose 

the number of slides. 

6. To include or remove Header content placeholders, check or clear the Header box. 

7. To include or remove Footer content placeholders, check or clear the Footer box. 

8. To include or remove Date content placeholders, check or clear the Date box. 

9. To include or remove Page Number content placeholders, check or clear the Page Numbers box. 

10. Select Themes to choose a new theme for the handouts. 

11. Select Colors to select a new background color for the handouts.  

12. Select Fonts to select a new font scheme for the handouts. 

13. Select Effects to change the general look of the handout theme by selecting a new effect. 

14. Select Background Styles to choose a new style option for the handouts. 

 

Modify the Notes Master 

You can print your slides with the speaker notes. The Notes Master allows you to change the look of 

those handouts. 

Topic Objective Open the Notes Master and make changes 

Topic Summary 

Select Notes Master from the View tab on the Ribbon. The Notes Master 

tab opens on the Ribbon, with tools for setting up the noes pages, 

controlling the placeholders, and changing the theme and background. 

Select Close Master View when you have finished working with the Notes 

Master. 

Materials Required Any PowerPoint presentation 
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Recommended Activity 
Have the participants open the Notes Master view and change the notes 

page setup, placeholders, and background. 

 

Show the participants how to modify the Notes Master. 

1. Select the View tab from the Ribbon. 

2. Select Notes Master. 

 

 

3. To change the notes page orientation, select Notes Page Orientation, and choose Portrait or 

Landscape. 

4. To change the size of the slide thumbnails shown on the notes pages, select Slide Size and 

choose Standard or Widescreen. 

5. To include or remove Header content placeholders, check or clear the Header box. 

6. To include or remove the slide image placeholders, check or clear the Slide Image box. 

7. To include or remove Footer content placeholders, check or clear the Footer box. 

8. To include or remove Date content placeholders, check or clear the Date box. 

9. To include or remove Body content placeholders, or the text on the slides, check or clear the 

Body box. 

10. To include or remove Page Number content placeholders, check or clear the Page Numbers box. 

11. Select Themes to choose a new theme for the notes pages. 

12. Select Colors to select a new background color for the notes pages.  

13. Select Fonts to select a new font scheme for the notes pages. 

14. Select Effects to change the general look of the theme for the notes pages by selecting a new 

effect. 

15. Select Background Styles to choose a new style option for the notes pages. 

 

Configure a Presentation for Printing 

Estimated Time for this 

Lesson 
15 minutes 

Topics in this Lesson 
 Print all or part of a presentation 
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 Print notes pages 

 Print handouts 

 Print in color, grayscale, or black and white 

 

 

Print a Presentation 

The print command gets your presentation from the computer to paper. 

Topic Objective Print a presentation 

Topic Summary 
You can find the Print dialog on the Backstage View. It allows you to print all 

or part of your presentation. 

Materials Required “Open House” sample  presentation (or Any PowerPoint presentation) 

Recommended Activity 
Discuss the print settings. Have the participants modify print settings and 

print all or part of the presentation. 

Delivery Tips If a printer is not available, you can still explain the print settings. 

 

Show the participants how to modify print settings and print all or part of the presentation. 

1. Select the File tab on the Ribbon. 

2. Select the Print tab from the left tabs. 

 

3. Select the PRINTER from the drop down list if there is more than one option. 
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4. Select the SETTINGS from the drop down list to indicate whether to print the entire presentation 

or just a portion of it. 

 

5. If printing a portion of the presentation, enter the slide numbers in the Slides field. 

6. Select Print. 

Print Notes Pages 

You can choose to print Notes pages from the Print dialog. Notes can be printed as portrait oriented or 

landscape oriented. 

Topic Objective Print the notes of a presentation 

Topic Summary 

Under the Print Settings, Full Page Slides are the default setting. But you 

can select Notes Pages instead. That displays an option to select the 

orientation of your notes pages. 

Materials Required “Open House” sample  presentation (or Any PowerPoint presentation) 

Recommended Activity 
Have the participants change print settings to Notes Pages and change the 

print orientation. 

 

Show the participants how to print notes pages.  

1. Select the File tab on the Ribbon. 

2. Select the Print tab from the left tabs. 

3. Select the PRINTER from the drop down list if there is more than one option. 

4. Select the SETTINGS from the drop down list to indicate whether to print the entire presentation 

or just a portion of it. 

5. Select Notes Pages from the drop down list under the Slides field. 
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6. Select the Orientation from the drop down list. 

7. Select Print. 

 

Print Handouts Pages 

You can choose to print Handouts pages from the Print dialog. Handouts can be printed in a variety of 

layouts with one or more slides per page. 

Topic Objective Print the handouts of a presentation 

Topic Summary 

You can also select Handouts from the Print Settings. You choose the 

number of slides per page from 1 to nine and indicate whether multiple 

slides are horizontal or vertical. 

Materials Required “Open House” sample  presentation (or Any PowerPoint presentation) 

Recommended Activity Have the participants change print settings to Handouts. 

 

Show the participants how to print notes pages.  

1. Select the File tab on the Ribbon. 

2. Select the Print tab from the left tabs. 

3. Select the PRINTER from the drop down list if there is more than one option. 

4. Select the SETTINGS from the drop down list to indicate whether to print the entire presentation 

or just a portion of it. 

5. Under the Slides field, choose one of the Handouts layouts. 
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6. Select the Orientation from the drop down list. 

7. Select Print. 

 

Print in Color, Grayscale or Black and White 

You can pick a color scheme for your print out, depending on whether you have a color printer. 

Topic Objective Learn to choose correct color settings for printing presentations 

Topic Summary 

The default setting is to print in color. If you don’t have a color printer, the 

print out will be similar to printing in grayscale, but not of the same quality. 

Grayscale prints all objects on the page in shades of gray, and images will be 

crisp and clear. 

Pure Black and White does not use shades of gray. Some design elements 

will not print. 

Materials Required “Open House” sample  presentation (or Any PowerPoint presentation) 

Recommended Activity Have the participants change the color setting for printing. 

 

Show the participants how to print a presentation in grayscale, color, or black and white. 

1. Select the File tab on the Ribbon. 

2. Select the Print tab from the left tabs. 

3. Select the PRINTER from the drop down list if there is more than one option. 

4. Select the SETTINGS for which slides to print and whether to print slides, notes, or handouts. 

5. Select the Color scheme from the drop down list. 
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6. Select Print. 

 

  

http://www.corporatetrainingmaterials.com/


 

© Corporate Training Material                                                      www.corporatetrainingmaterials.com 

            

Module Two: Review Questions 

1. You can open a blank presentation when you first open PowerPoint or from the New tab of the 

Backstage view. 

a) True 

b) False 

The Blank Presentation option is on the New screen, available when you first open PowerPoint 

or from the Backstage View. 

2. What can be used to help organize your presentation? 

a) Layouts 

b) Templates 

c) Sections 

d) None of the above 

Sections can help to organize and break up your presentation. 

3. The slide master contains content that is different for each slide. 

a) True 

b) False 

Slide masters contain text, images and background that applies for every slide based on that 

master. 

4. You can choose a specific layout for a slide when you add it to your presentation. 

a) True 

b) False 

The New Slide tool has a small arrow that allows you to choose from layouts that exist for the 

presentation based on the current theme.  

5. Which tool dims a slide and prevents it from showing during a presentation? 

The Hide slides tool dims a slide and prevents it from showing during a presentation. 

6. Which view is best for rearranging your slides? 

a) Normal 

b) Outline 

c) Notes 

d) Slide sorter 
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The Slide sorter view includes thumbnails of all of the slides and makes it easy to rearrange the 

order of your presentation. Slides can also be rearranged in Normal, but the slides pane is 

smaller. 

7. What are the default item and position options available when you open the Header and Footer 

dialog box? 

The date and time can be shown on the left, the slide number can be shown on the right, and 

additional text can be shown in the middle. 

8. Thumbnails of slides on the handouts pages can be shown sized as Standard or Widescreen. 

a) True 

b) False 

When viewing the Handout Master, select Slide Size and choose Standard or Widescreen to 

change the size of the slide thumbnails on the handout pages. 

9. When printing, what are some of the options under Print Layout? 

You can print Full Page Slides, Notes Pages, Outline, and Handouts with 1, 2, 3, 4, 6, or 9 slide 

thumbnails per handout page. 

10. What color schemes are available for printing a presentation? 

Color, grayscale, and pure black and white 
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