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Module Two: Design Advanced Documents 

Once you’ve mastered basic documents in Word, you’re ready to create some more complicated 

products. This module takes a look at two different ways to control how your pages appear – setting 

page setup layout options and setting paragraph pagination options. We’ll also take a look at styles – 

how to create your own styles and modify existing styles. Finally, we’ll perform some advanced editing 

and formatting using search and replace and linking. 

Control Pagination 

Estimated Time for this 

Lesson 
25 minutes 

Topics in this Lesson 

 Create a two-page spread 

 Increase header and footer space 

 Change vertical page alignment 

 Set paragraph pagination options 

 

Create a Two-Page Layout 

Documents printed two-sided often use different layouts for right and left pages. For example, you 

might want the page number to always appear on the outside edge of the page. 

Topic Objective Set advanced page setup layout options for different headers and footers 

Topic Summary 

To create this effect, you use different headers and footers for odd and 

even pages. 

On the Layout tab of the Ribbon, select the small square in the Page Setup 

group to open the Page Setup dialog box. Select the Layout tab. Check the 

Different odd and even box under Headers and Footers.  

Materials Required “Sample user guide” sample file 

Recommended Activity 
Have the participants create different headers and footers for the sample 

document to create odd and even pages. 

Stories to Share You can also have a Different first page for a cover. In a document with odd 

Information is the seed for an idea, and only 

grows when it's watered.   

   Heinz V. Bergen 
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and even pages (to be printed two-sided), the cover is on the right page. 

 

Show the participants how to create different layouts for odd and even pages. 

1. Select the small square in the Page Setup group of the Page Layout tab on the Ribbon to open 

the Page Setup dialog box. 

 

2. Select the Layout tab. 

3. Check the Different odd and even box under Headers and Footers. 

 

4. Select OK. 

5. Modify the even page header and footer to design them for what the left pages should look like. 

6. Modify the odd page header and footer to design them for what the right pages should look like. 
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Change Header and Footer Space 

By default, headers and footers start a half an inch from the edge of the page.  

Topic Objective Change header and footer position 

Topic Summary 

To change the header and footer space, double-click on a header or footer 

to open the Header & Footer Tools Design tab on the Ribbon.  

Change the amount of space in the Header from Top and/or Footer from 

Bottom fields. 

Materials Required “Sample User Guide” from previous topic with headers and footers added 

Recommended Activity 
Have the participants decrease the space for the headers and footers for 

the document. 

 

Show the participants how to decrease the header and footer space. 

1. Double-click on the header or footer to activate the Header & Footer Tools Design tab on the 

Ribbon. 

2. Use the up or down arrows, or enter the new amount of space in the Header from Top field. 

 

3. Use the up or down arrows, or enter the new amount of space in the Footer from Bottom field. 
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Change Vertical Page Alignment 

You can control how your text appears on the page from top to bottom. 

Topic Objective Set advanced page setup layout options for vertical alignment 

Topic Summary 

Open the Page Setup Dialog box to the Layout tab. 

You can align your content to the top, center, or bottom of the page, as well 

as justifying the content to fill the page. 

Materials Required “Sample User Guide” sample file 

Recommended Activity Have the participants change the vertical alignment of the page.  

 

Show the participants how to set the page vertical alignment. 

1. Select the small square in the Page Setup group of the Page Layout tab on the Ribbon to open 

the Page Setup dialog box. 

2. Select the Layout tab. 

 

3. Select a new alignment from the Vertical alignment drop down list. 

4. Select OK. 
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Set Paragraph Pagination Options 

You can control how a paragraph breaks (or doesn’t break) across pages. 

Topic Objective Set line and page break options for a paragraph 

Topic Summary 

Place your cursor in the paragraph you want to modify. 

Use the small square in the Paragraph group on the Home or Layout tab of 

the Ribbon. Open the Line and Page Breaks tab.  

Widow and Orphan control is on by default to keep Word from showing a 

single line of a paragraph at the bottom or the top of a page. 

Check the Keep with Next box if you want the selected paragraph to never 

have a page break between the selected paragraph and the next paragraph. 

The Keep lines together option is slightly different. Checking this box will 

prevent a page break anywhere in the selected paragraph. 

Check the last option if you want a page break before the selected 

paragraph. This setting is very useful for creating styles that always start at 

the top of the page. 

Materials Required “Sample User Guide” 

Recommended Activity 
Have the participants open the Paragraph dialog box to the Line and Page 

Breaks tab and see how Word handles pagination with each of the settings. 

Stories to Share 
Keep with next is great when you want to keep items together, like a 

sentence with associated bullets or text that introduces a table or image. 

Delivery Tips 
Participants may need to insert some manual page breaks and experiment 

with different paragraphs and different settings to see how these work. 

 

Top Aligned 

Bottom Aligned 
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Show the participants how to change the paragraph pagination settings. 

1. Place your cursor in the paragraph you want to modify. 

2. Select the small square in the Paragraph group of the Home tab on the Ribbon to open the 

Paragraph dialog box. 

 

3. Select the Line and Page Breaks tab. 

4. Check the box(es) to indicate how Word should handle pagination: 

a. Widow and Orphan control: keep Word from showing a single line of a paragraph at the 

bottom or the top of a page. 

b. Keep with Next: do not allow a page break between the selected paragraph and the 

next paragraph. 

c. Keep lines together: prevent a page break anywhere in the selected paragraph. 

d. Page break before: adds a page break before the selected paragraph. 

In the following example, Keep lines together has been checked. 

  

 

Work with Styles 

Estimated Time for this 20 minutes 

Before 

After 
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Lesson 

Topics in this Lesson 

 Modify existing styles 

 Resolve style conflicts using paste options  

 Create paragraph and character styles 

 

Modify Existing Styles 

Styles are a great time-saving feature for formatting long documents. When you change a style, all items 

with the style applied are also changed. 

Topic Objective Modify an existing style 

Topic Summary 

Place your cursor in a paragraph with a paragraph style applied. Or select 

text that has a character style applied. In the Styles gallery, right-click the 

style you want to modify and select Modify from the context menu. 

In the Modify Style dialog box, you can change properties and formatting 

(both font and paragraph). You can also use the Format drop down list at 

the bottom to open separate dialog boxes to control other aspects of the 

style.  

Materials Required “Sample User Guide” sample file 

Recommended Activity Have the participants practice modifying a style. 

Stories to Share 

Check the Add to Styles Gallery box to have the style show up in the styles 

gallery on the Home tab of the Ribbon. 

You can create a keyboard shortcut to simplify applying the style to other 

paragraphs or characters. 

Delivery Tips 
If participants modify Heading 4, have them undo the changes in 

preparation for the next activity. 

 

Show the participants how to modify a style. 

1. Place your cursor in a paragraph or select text with the style you want to modify applied. 

2. Right-click the applied style in the Styles Gallery on the Home tab of the Ribbon. 
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3. Select Modify from the context menu. 

4. In the Modify Style dialog box, you can change the following properties: 

 Name: give the style a new name 

 Style based on: if the style should inherit the properties of another style, you can select 

it from the drop down list 

 Style for following paragraph: select which style is applied to the next paragraph when 

you press Enter after the selected style 

 

5. The Font style, size, enhancements and color can be changed directly on the Modify Style dialog 

box. You can also change the paragraph alignment, line spacing, space before or after the 

paragraph and indents. 

6. The Preview area displays what your current formatting selections look like for the selected 

style. 

7. Use the Format drop down list to open additional dialog boxes for Font, Paragraph, Tabs, 

Border, Language, Frame, Numbering, Shortcut Key, and Text Effects to apply those formatting 

options to the selected style. 

8. Check the Add to the Styles gallery box to have the style available from the Styles gallery on the 

Home tab of the Ribbon. 

9. Select OK. 

A shortcut for modifying a style is to make changes to a paragraph or selected text that has the style you 

want to change already applied. Then right click the style in the Styles gallery and select Update to 

Match Selection from the context menu. The other items with that style applied are automatically 

updated and any future items with that style will reflect the next format. 
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Resolve Style Conflicts by Using Paste Options 

Styles bring consistency to your documents, but if you are working with different documents that use 

the same style names with different formatting details, it can create some problems. Resolve the 

problems using paste options. 

Topic Objective Paste content using source formatting or destination styles 

Topic Summary 

When you paste content from one document to another, you can keep the 

source formatting, use the destination styles or merge formatting. 

A small Paste Options icon appears at the end of recently pasted content. 

Hover your mouse over the icon to choose the paste option to indicate how 

you want Word to interpret the style for the pasted content. 

Materials Required 
“Sample User Guide” sample file 

“Sample User Guide solution” sample file 

Recommended Activity 
Have the participants paste content from one document to another and 

select the paste option. 

Stories to Share 
You can also use Keep Text Only to strip all formatting (including tables and 

images) from pasted content.  

 

Show the participants how to use paste options. 

1. Paste the content. 

2. Hover your mouse over the Paste Options icon. 

  

3. Select the Paste Option you want to use: 

 Use Destination Theme 

 Use Source Formatting 

 Merge Formatting 

 Paste as Picture 

 Keep Text Only 
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Create Paragraph and Character Styles 

You can create your own styles and add them to the Styles Gallery. 

Topic Objective Create a paragraph style, create a character style 

Topic Summary 

Format a paragraph with the font and paragraph formatting you want to 

include as part of the style. 

Select Create a Style from the Style Gallery. 

Give the style a name and select OK. 

Materials Required Any Word document 

Recommended Activity 
Have the participants create a paragraph style. Have the participants create 

a character style. 

 

Show the participants how to create a paragraph style. 

1. Apply the paragraph and font formatting you would like to include in the style. 

2. Make sure that your cursor is in the paragraph with the formatting applied. 

3. On the Home tab of the Ribbon, select the down arrow in the Styles Gallery. 

 

4. Select Create a Style from the Style Gallery drop down list. 
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5. In the Create New Style from Formatting dialog box, enter the name for the style. 

 

6. If desired, select Modify to open the Modify Style dialog box to make additional changes to the 

style. 

7. Select OK to save the style. 
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Perform Advanced Editing and Formatting 

Estimated Time for this 

Lesson 
30 minutes 

Topics in this Lesson 

 Find using formatting  

 Replace formatting 

 Find and replace text using special characters 

 Find and replace text using wildcards 

 Link text boxes 

 

Find Using Formatting 

Formatting and styles can help you locate and replace specific text in your document.  

Topic Objective Find text that uses a specific format or style 

Topic Summary 

Select the small arrow next to Find on the Home tab of the Ribbon and 

select Advanced Find. In the Find and Replace dialog box, select More to 

show the additional options.  

Select an option from the Find/Format drop down list. Select the font, 

paragraph, tabs, language, frame, style or highlighting option you want to 

find. You can also include specific text in the Find what field. Perform the 

search to find the item with the text and formatting you indicated. 

Materials Required “Sample user guide” sample file 

Recommended Activity 
Have the participants find text using specific formatting, such as text that 

uses Small Caps font formatting. 

Stories to Share 
To remove formatting from the Find and Replace dialog box, place your 

cursor in the Find what or Replace with field and select No Formatting. 

 

Show the participants how to find text with specific formatting. 

1. Select the small arrow next to the Find tool on the Home tab of the Ribbon. 

2. Select Advanced Find. 
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3. In the Find and Replace dialog box, select More if the Search Options are not visible. 

 

4. Select Format under Find.  

5. Select the formatting or style option you want to find. In this example, we’ll select a style. 

 

 

 

 

 

6. In the dialog box that opens, indicate the formatting or style you want to find and select OK. 
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The Format you selected is added to the Find what section of the Find and Replace dialog box. 

 

7. Enter any specific text in the Find what dialog box, as you would for any other find you want to 

perform. You can also change the other Search Options as applicable. 

8. Select Find Next. 
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Replace Formatting 

You can also replace formats or styles using the Find and Replace dialog box. 

Topic Objective Replace formats using the Find and Replace dialog box 

Topic Summary 

If you select a format for the Find what field and the Replace with field in 

the Find and Replace dialog box, you can quickly change the formatting 

throughout the document from one style to another. Don’t add any text in 

the Find what or Replace with fields to change all text with the selected 

formats to the new format. 

Materials Required “Sample User Guide” sample file 

Recommended Activity 
Have the participants change the formatting from one style to another 

using the Find and Replace dialog box. 

 

Show the participants how to replace formats using the Find and Replace dialog box. 

1. Select Replace on the Home tab of the Ribbon. 

 

2. In the Find and Replace dialog box, select More if the Search Options are not visible. 

  

3. Select Format under Find.  

4. Select the formatting or style option you want to replace. 
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5. In the dialog box that opens, indicate the formatting or style you want to change and select OK. 

The Format you selected is added to the Find what section of the Find and Replace dialog box. 

6. Place your cursor in the Replace with field. 

7. Select Format under Find. 

8. Select the formatting or style option you want to change to. 

9. Keep the Find what and Replace with fields blank to change all text with the selected format. 

 

10. Select Replace All. 

http://www.corporatetrainingmaterials.com/


 

© Corporate Training Material                                                      www.corporatetrainingmaterials.com 

            

Find and Replace Using Special Characters 

You can find and replace things other than text.  

Topic Objective Use the find and replace dialog box to find special characters 

Topic Summary 

The Special drop down list in the Find and Replace dialog box allows you to 

look for paragraph breaks, tabs, page breaks and other types of special 

items. These special characters can be used alone or in combination with 

text to find or replace something specific in your document. Word displays 

special characters with a code in the Find and Replace dialog box. 

Materials Required “Sample user guide” sample file 

Recommended Activity Have the participants find different items using special characters. 

 

Show the participants how to find and replace using special characters. 

1. Open the Find and Replace dialog box and show the Search Options. 

2. Place your cursor in the Find what or Replace with field and select an option from the Special 

drop down list. 

  

 

3. Word displays the special characters as a code in the Find what or the Replace with fields. 

4. Add any additional text, special characters or formatting to the Find what or Replace with fields. 

For example, the following illustration shows a search to look for two paragraph breaks in a row.  
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5. Use Find Next, Replace, or Replace All as for any other type of search. 

Find and Replace Text by Using Wildcards  

Wildcard characters can help you use more advanced techniques for searching or replacing text to 

automate certain tasks. 

Topic Objective Find and replace text using wildcards 

Topic Summary 

There are a number of wildcard characters to help you when finding and 

replacing text. In the Find and Replace dialog box, check the Use wildcards 

box. Use the wildcard characters from the Special drop down list to build a 

combination of literal text and wild card characters you want to find.   

Materials Required “Sample User Guide” sample file 

Recommended Activity Have the participants create a wildcard search. 

Stories to Share 

You can build regular expressions by combining literal text and wildcard 

characters. Literal text indicates text that must exist in the target. Wildcards 

indicate text that can vary. Use parenthesis to create a group of wildcard 

characters. 

Delivery Tips 
The Word Help files include several examples and samples to try more 

advanced wildcard searches if time permits. 

 

Show the participants how to use wildcards in a search. 

1. Open the Find and Replace dialog box and show the Search Options. 

2. Check the Use wildcards box. 
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3. Place your cursor in the Find what or Replace with field and select an option from the Special 

drop down list to indicate the wildcard character. 

 

4. Word displays the wildcard characters as a code in the Find what or the Replace with fields. 

5. Add any additional text to the Find what or Replace with fields (or wildcard expression).  

6. Use Find Next, Replace, or Replace All as for any other type of search. 
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Link Text Boxes 

Text boxes can help you flow text from one page to another if the text boxes are linked. 

Topic Objective Link text boxes 

Topic Summary 

Create a text box with text that overflows, and create an empty text box in 

the location where you want the extra text to flow. 

Select the text box that includes the text you want to link. Select the 

Drawing Tools Format tab from the Ribbon. Select Create Link. The cursor 

changes to a pitcher, indicating that there is text to flow into an empty text 

box. The cursor changes to a pouring pitcher when you hover over an 

empty text box. 

Click on the empty text box to finish the link and flow the extra text from 

the first text box to the second one. 

Materials Required “TextBox Sample” sample file 

Recommended Activity 
Have the participants create a text link between a text box with too much 

text and an empty text box.  

Delivery Tips 
The sample file has a text box with overflow text on page 2. There is an 

empty text box on page 3. 

 

Show the participants how to link text boxes. 

7. Select the text box with overflow text. 

8. Select the Drawing Tools Format tab on the Ribbon. 

9. Select CREATE LINK. 

 

Notice how the cursor changes to a pitcher. This indicates that you are creating a text box link, and there 

is text to flow to an empty text box. 

 

10. Click on the empty text box where you want the text to flow. Notice how the cursor changes to a 

pouring pitcher when you mouse over an empty text box. 
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11. The text boxes are now linked. Extra text from the first text box flows into the second text box. 

 

To break a link, return to the first text box. When you select the text box, the Break Link option becomes 

available. 
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Module Two: Review Questions 

1. What creates a two-page layout? 

a) Using different odd and even headers and footers 

b) Adding a cover page 

c) Adding a page break 

d) Keeping paragraph lines together 

A two-page layout is designed by creating different odd and even headers and footers.  

2. Changing the Header from Top space to a larger measurement moves the content of the 

header: 

a) Closer to the edge of the page 

b) Closer to the middle of the page 

The larger the measurement, the more space is added at the edge of the page before the 

header content starts. 

3. Which setting avoids a page break after the selected paragraph? 

c) Widow/Orphan Control 

d) Keep with Next 

e) Keep Lines Together 

f) None of the Above 

Check the Keep with Next paragraph to insure that the selected paragraph does not allow a 

page break after it. The next paragraph must fit at least two lines on the page. 

4. You can assign a keyboard shortcut to a style to make applying it easier. 

g) True 

h) False 

When you modify a style, you can select Keyboard Shortcut from the Format drop down list and 

assign a shortcut to that style. 

5. You can apply font and paragraph formatting to a selected paragraph before creating a style 

based on it. 

i) True 

j) False 

When you create a style, the formatting of the selected paragraph is used as the style 

properties. 
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6. Where do you find the option to find formatting? 

In the Find and Replace dialog box, select More to see Search Options. The Format selections 

are under Find or Replace at the bottom, depending on where your cursor is placed in the Find 

and Replace dialog box. 

7. If you’ve used a custom style, but realize you need to change everything with that style applied 

to a built-in header, how would you make the change quickly? 

Use the Find and Replace dialog box and select the custom style in the Find what field and the 

built-in heading style in the Replace with field. Leave both fields blank and Replace All. 

8. Which of the following are available under Special in a Find and Replace that does NOT use 

wildcards? 

k) [ - ] 

l) < 

m) ^p 

n) None of the above 

When you select Paragraph Mark from Special in a Find and Replace that does NOT use 

wildcards, the code is ^p. The other options are wildcards. 

9. The Special drop down list is the same whether you have the Use Wildcards box in the Find and 

Replace dialog box checked or not. 

o) True 

p) False 

Wildcards combine special characters with literal text to create a search expression. The Special 

drop down list changes to include these characters if you are using wildcards, or other special 

characters if you are not. 

10. What is the advantage of linking text boxes? 

You can have overflow text from the first text box automatically flow to a specified location in 

the linked text box. 
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